The Chocolate Life

Discover Chocolate and Live La Vida Cocoa!

So, just picked up a Revolation x3210 and am in the
process of testing it on my first batch. Knowing that the low end was
possibly not low enough for the batch i'm using, I set the machine to go down to 80F (the
lowest possible). Everything was fine until it got to 80.7F and the
chocolate mass started thickening and raising higher and higher out of
the bowl. It didn't want to go lower than 80.7F (according to the display), so I attempted to just
raise the low end temp up to 80.8F to get the machine to kick on to the
next phase of tempering. For some reason it wouldn't let me adjust the
temp (higher or lower). I hit the pause button, then tried to restart about 10 secs later, but the chocolate
had thickened enough to stop the bowl from rotating and it gave me an
error. At this point, the only button that worked was "Reset" and I ended up starting over (and as of writing this, am still in the process of restarting
)
my questions: why couldn't i adjust the lower end temp when it seemed to stall (temp wise)?

once i get the error message, is the only choice left to start the whole process over?

thanks,
mike

Views: 112

Reply to This

Replies to This Discussion

Alright, second time around, I set the low end temp to 80.9F and it didn't recognize the set point at all and just kept dropping. Again it wouldn't let me adjust any settings at all. I put it in sleep mode, then re-started and set the high melt temp to 91F to salvage my temper.

Am I experiencing a software glitch with not being able to adjust the low temp set point? My instructions don't really elaborate on the steps.

RSS

Member Marketplace

Promote TheChocolateLife

Bookmark and Share

Follow Clay on:
Twitter :: @DiscoverChoc
F'Book :: TheChocolateLife
F'Book Group :: LaVidaCocoa
Paper.li :: @DiscoverChoc

Badge

Loading…

© 2014   Created by Clay Gordon.

Badges  |  Report an Issue  |  Terms of Service