The Chocolate Life

Discover Chocolate and Live La Vida Cocoa!

Good morning, everyone. I hope you are all well.

I had not used my Rev 1 in a couple of years. Last Saturday I took it out and made a few batches of molded chocolate and the machine worked perfectly.

This Saturday it did not! Everything did what they were supposed to do, but the temperature did not kick in and the machine did not melt the chocolate - so, no tempering.

The bowl was spinning, all the lights were on...everything looked fine, just the temperature wasn´t working. I unplugged the machine, reset it...and nothing.

I emailed Revolation and am waiting for a reply. In the meantime, has anyone gone through something similar that could shine a light on what may be going on?

Thank you.

Tags: 1, Rev, Revolation

Views: 128

Reply to This

Replies to This Discussion

Andre -

You've done all the right things, except I would call Chocovision and see what they can do for you. There are some electronics in your Rev 1 and it's possible, after a long period of inactivity, that something worked the first time when it was plugged back in, but then stopped working.

Hi Clay.

I actually did contact Chocovision and based on what I told them the thingy that warms the machine is kaput! So I am sending the machine for them to fix it.

Thank you, Clay. It is nice to be back in the chocolate-making mood. I hope you are well.

 I have the Sinsation. It melts and tempers about 1.5 lbs. of chocolate at a time. After about 30-40 minutes I find that I need to melt a small amount of chocolate and re temper the batch because it becomes over-tempered, becoming too thick to work with. Any suggestions?

RSS

Member Marketplace

Promote TheChocolateLife

Bookmark and Share

Follow Clay on:
Twitter :: @DiscoverChoc
F'Book :: TheChocolateLife
F'Book Group :: LaVidaCocoa
Paper.li :: @DiscoverChoc

Badge

Loading…

© 2014   Created by Clay Gordon.

Badges  |  Report an Issue  |  Terms of Service