The Chocolate Life

Discover Chocolate and Live La Vida Cocoa!

I have a used 2010 Selmi plus and plugged it in and pushed the black start button and all the windows says is ALL PRO.  It won't start I can't change the temperature I'm afraid to add chocolate in case it won't work.  I followed the instructions and pushed prewarm command (and it starts warming up the bowl and there is still some chocolate left in the bottom from the people I bought it from); they only started it up to do the training and then I got it so it hasn't even been used!!!  Can someone help me!!!!

 

Wilma

Views: 504

Reply to This

Replies to This Discussion

My Selmi displays that message if the grill that stops you waving your hands in amongst the moving stirrers isn't in place. There's a micro-switch on the grill that allows the stirrer and everything else to work when it is in place. If it isn't that I have no idea, sorry.

Duffy

I have the grill on but there doesn't seem to be a micro switch on my grill and the grill that the book has isn't the same grill as I have mine is stainless steel with no switches on it to plug in.

On Mine part of the grill hooks over to the outside and this has a small magnetic switch on it. As I said, without it it won't work. My model also has a seperate "U" section with the switch on so that you can have the stirres turning and put your hands in. So they have a safety switch and supply the means to instantly circumvent it.

 I checked today and mine displays the same thing without the switch in place. As you look at the temperer from the front it is on the outside right hand side. Nothing plugs in - it must be magnetic.

Duffy

Wow am I dumb or what I had the magnetic switch on the wrong side!!!!  Got it working and boy does it ever temper fast.  Can't wait to play some more on it.  Got a huge order so I had better start soon.  Thanks for the insight, it really helped me now I know who I can ask all of my questions to dumb or not!!! :)
There's no such thing as a dumb question - if you don't know the answer this is as good a place to shout as any!

I now have another problem when I hook up the enrober to the flow of chocolate and push the pedal down to stop the flow I get a red light on the flow and then I have to start the tempering process all over again why am I getting a red light behind the flow when I try to hook up the enrober?

why are you needing to stop the flow?When I hook mine up I temper the chocolate, then quickly push the snowflake temper button and the flow button off. Put on the hose and press them both back on again.I do this again to disconnect and pull away the enrober. The chocolate stays in temper.
I have been considering the Selmi plus with the enrober - how do you like yours so far?
I love it, I love it, I love it......... I just wish that the book had a troubleshooting chapter but so far everyone on this web site has been wonderful.

RSS

Member Marketplace

Promote TheChocolateLife

Bookmark and Share

Follow Clay on:
Twitter :: @DiscoverChoc
F'Book :: TheChocolateLife
F'Book Group :: LaVidaCocoa
Paper.li :: @DiscoverChoc

Badge

Loading…

© 2014   Created by Clay Gordon.

Badges  |  Report an Issue  |  Terms of Service